
HOW TO BECOME ADULT WEBMASTER? 
MAKE PROFITS WITH NO START INVESTMENTS! 

 
To become adult webmaster you need to have hosting where you will store your legal adult content and your domain 
name (or sub domain) where your content will be shown. 
 
Let’s go step-by-step following this list: free hosting, sponsor, pages creation, promotion of legal adult contenta 
and earnings. 
 

1. FREE HOSTING 
Register an account on one of these 4 free hosting web sites. During registration process please Internet Explorer. 
 
http://www.kinghost.com/
http://www.xfreehosting.com/
http://www.3wisp.com/
http://www.cleanadulthost.com/
 
KINGHOST is free hosting for storing xxx pictures. When you are on Kinghost web site you’ll need to find «Signup 
form» and to click it to start sign up process. Everything is easy and completly free (risk free too). New window will be opened as 
displayed on picture below. In that new window you should fill in fields of signup form:  
Account name: your account name and word that will be part of your url, I strongly advice to use variations of words like porn, 
sex, erotica, xxx or something alike. 
Full name: Your full first name and last name. 
Category: From drop-down menu select one of following categories: amateur, Asian, ebony, fetish, gay, hardcore, lesbian or teen.  
Mark up selected field «Do you agree with all the terms and conditions YES, I AGREE” which means you will follow Kinghost 
policy and that you’ll store only legal adult content on your free server. 

 
 
After you finished steps i listed you should get new window where’s one field and text above it. You should enter that 
text into field to confirm your registration. If you did everything corectly you will get message that you have 
succesfully registered your Kinghost account. Also you will get email (to adress you used during signup process) that 
you have registered new account and in it you will ger FTP info that you’ll need to user free hosting. 

http://www.kinghost.com/
http://www.xfreehosting.com/
http://www.3wisp.com/
http://www.cleanadulthost.com/
http://www.kinghost.com/cgi-bin/add.cgi
http://www.kinghost.com/cgi-bin/add.cgi
http://www.kinghost.com/terms.html


Next you’ll need FTP Client Win Commander 32 or some newer version of Total Commander that can be downloaded 
for free at: http://www.ghisler.com/ or http://www.ghisler.com/download.htm. Download program and install it to your 
PC. 
Inside email you got from Kinghost pay attention to this:: 
 
Your account has been created. 
http://www9.kinghost.com/Category/Account name/ 
 
That will be your url where you will be able to promote legal xxx content and to publish it. 
  
======= USING FTP TO UPLOAD YOUR FILE =========== 
 
FTP HOST : ftp4.kinghost.com 
FTP USERNAME : your username 
FTP PASSWORD : your password 
 
This is your FTP info that you need to type in into FTP Client (Windows Commander) like explained in following 
pictures. Start up Windows Commander and then click on option “Net” and choose sub-option “FTP Connect…” 
 

  
 
After this you’ll see new window and in it click on “New connection”… 
Pay attention to FTP info you got in email, now we’ll use them in order to connect to your free hosting at Kinghost. 
If you setup your hosting connection it will be displayed on the left, under Connect to: 

http://www.ghisler.com/
http://www.ghisler.com/download.htm


If you have more connections they will be listed one under another so it’s good to name each connection with some 
name that describes what connection is used for. You don’t need any other program to connect to your server via FTP 
Protocol other then Windows Commander. 

 
When everything is done you should fill up fields in „Connection Details“ window as i did in picture below: 



 
At the end clock OK button to save all changes you made to connection settings. Your first FTP Internet connection is 
created and everytime you want to access your Kinghost free hosting you open Windows Commander, then click 
option “Net” and choose sub-option “FTP Connect…”. Choose your Kinghost connection on the left and then click 
button “Connect” on the right. Wait few seconds and you’ll notice that you have connected to your free server. You can 
repeat this process few times to get used to it for better and faster usage in future. 
 
 

2. SPONSOR 
Under term «sponsor» is firm/company that has legal rights to legally produce and sell xxx content. You should register 
for free with some sponsor (registration process is like for Kinghost). In short, during registration at sponsor web site 
you should enter following info:
Company Name: If you are NOT company just type in “ N/A” 
Main URL: Name of your domain or url of your Kinghost account 
First Name: Your name 
Last Name: Your last name 
E-Mail: Your email address 
Verify E-Mail: Confirm your email once more 
ICQ: If you have one type your ICQ number 
AIM: If you have one type your AIM nickname 
Username: Your username, choose some unique one 
Password: Your password, use both letters and numbers for higher security 
Verify Password: Confirm your password 
Address Line 1: Street/address where you live (this is important if you’re paid by checks). 
Address Line 2: If you live on more then one location enter one more 
City: City where you live 
State/Province: Province or State where you live 
Zip Code: Zip code of the closest post office 
Country: Country you live in 
Tax ID/SSN: If you’re not USA citizen fill with your birth date 
Pick Payment Type: Choose how you want to be paid (check by mail, wire to your bank account or ePassporte) 
 



I advice you to get help with sponsors selecting at one of these web sites: www.adultbizforum.com or 
www.adultfirms.com
 
Sponsors are sending payouts every two weeks on average, payouts are in USD (United States Dollars) and payouts are 
usually sent when you collect $50 or $100 earned in your sponsor account. 
 
If you have chosen check as payout option you’ll take it to your bank and cash it in. All information you’ll get from 
your bank. 
 
Your goal is to start generating one sale a day after 2-3 months of hard work, and after that even more. You have to 
work very hard and to believe in this. 
 
So surfer comes to web page you have made for him, he’s horny and he takes out his credit card. He pays entrance to 
paysite (paid members only section of sponsors web sites) with it and you want to send him from your page to paysite. 
When you register with sponsor web site you’ll get access to free content you can use for paysite promotion and all 
login info will be sent to you after signup process with sponsor web site is finished. 
 
There are two options for earning money from surfers: 
PPS (Pay Per Signup) gives you $30-$35 per surfer join. You get money for initial signup and never again (from that 
specific surfer). 
RevShare gives you 50% of all initial signups and later rebilling signups specific surfer will, so you will get money for 
every month surfer stays member of paysite. I recommend this option. 
 
   

3. WEB PAGES CREATION 
All you need to make you web page is MS FrontPage. When you have your MS FrontPage installed on your PC open it 
and click File -> New -> Page. 

 
After that click in Tools pallete choose Tables and then Insert Tables. You need 4x5 table, make table like i explained 
in picture below. 

 
This table can be customised, you can change color, borders, add some designed layouts etc but for that you’ll need 
advanced HTML and Front Page knowledge. If you have some extra time i highly recommend learning those two. 

http://www.adultbizforum.com/
http://www.adultfirms.com/


 
Right click somewhere inside table area, then choose Table Properties.  
 

 
Change Borders Size to 0, it’s 1 by default. This way we’ll get empty table. 

 
When table borders are set to 0 we can start adding content in your future web page. Don’t close Front Page yet. 
 
If you have Adobe Photoshop we’ll use it to work on content in order to prepare it for web page. You get content fro 
your sponsor. 
 
Whole process of content preparation can be divided into two smaller processess, thumnails making and working on 
images (large images) to make them lower then 80 Kb (rule of these 4 free hosts) and to setup their size. 



Create directory on your hard drive where you’ll store your web pages, for example: 
C:/kinghost/gallery1/thumbs 
 
Inside gallery1 place all big pictures you’ll use for gallery 1 and in sub-directory thumbs place all thumbs for gallery 1. 
Thumbs size should be 150x150 or 200x300, depending of original pictures layout (vertical, horisontal) and if picture is 
symetric or not. 
 
If you haven’t used Adobe Photoshop before here’s what you should do – open it and then go to File -> Open and then 
browse the first large image you’ll use in gallery on your hard drive. Now when picture is opened you should go to 
Image -> Image Size and there you’ll setup wanted size of your thumb. When thumbs (small picture) is made we need 
to save it on hard drive by going to File -> Save As... Thumbs should be saved inside thumbs directory of your gallery1 
directory like we explained before. Name every thumb you make with numbers (1 or 01). All images and thumbs 
should be in JPG format. 
 
Now you’re ready to add thumbs inside table on web page. First click on first field of your table and then use Insert -> 
Picture ->, From File... Browse thumb 1 on your hard drive, mark it with one left click on your mouse and click ok. In 
second field add thumb 2, in third field thumb number 3 etc. 
When all thumbs are added to your gallery page click on first thumb and then Insert –> HyperLink, browse first large 
picture for your gallery and click ok. Do that for rest of thumbs also. 
  
When all this is done go to File -> Save As... For file name of your gallery use 2-3 words that describe what pictures in 
gallery are about, words can be separated with „-„ or „_“ (never use „space bar“ between words in file name). The 
same 2-3 words you used for file name should be added to „Page title“ by using option Change. At the end click on 
Save at right again and your first web page is finished. Place it inside C:/kinghost/gallery1/ directory. 
 
Now close both Adobe Photoshop and Microsoft FrontPage, open Windows or Total Commander. As you learned 
before connect to your free web host on kinghost. At the bottom of your page you should add banner or text written ad 
linked to sponsor paysite. Banner should be 468x80 pixels in size which is standard dimension. 
   

4. PROMOTION OF LEGAL ADULT CONTENT 
When you’re connected to Kinghost with Commander http://www9.kinghost.com/Category/Account name/ 
On left side of Total Commander window will be Kinghost and at the right will be C:/kinghost/gallery1/ 
 
Left click on gallery1 and then copy, wait for few minutes until upload process of files from your hard drive to web 
server is finished. When it’s done open url of your gallery in web browser (Internet Explorer, Mozilla Firefox, Opera, 
Netscape or some other) http://www9.kinghost.com/Category/Account name/gallery1/page-name.htm 
If all pictures are opening correctly on page you’re ready to submit it to TheHun 
 
Go to http://submit.thehun.net/ where you’ll see submit form, fill each field as explained below: 
 
Your name (Not a handle please, I like to give the Yellow Pages a personal touch): Your real name or real 
nickname, you have to use the same info for each submit so think of something unique for this (you don’t want to have 
other people submit under same name as yours). 
 
Your E-mail address:(needed for confirmation!): Your email address, has to be real one and use the same email 
address for each and every submit. 
 
URL: In our case http://www9.kinghost.com/Category/Account name/gallery1/page-name.htm 
 
Subject: If you can speak English write short description of your gallery (what pictures are about). 
  
Anything else to say? ;-): Some gentle comment can’t hurt. 
 

http://submit.thehun.net/


When this is finished double check everything once more and if all info is ok and in correct field click on “Submit your 
page” button. New page will open with box and picture with some word in it, you should type in word from picture 
inside box. You will get the following screen: 
 
 
 
“Congrats, you're confirmed as a human being 
 
No Problems found... storing submission and e-mailing confirmation number 
 
Submitting is not a guarantee for getting listed though. I get more submissions than I can place and I tend to pick the 
best sites submitted to me. Best thing to see what galleries I'm looking for is to check the list of galleries on Yellow 
Pages. 
 
Please don't submit more than 1 gallery every 3-4 days. I get more submissions than I can place already and I want to 
give as many people as possible a shot at a listing. 
 
New! (well... new...) The Hun's Webmaster Forum http://forum.thehun.net/ 
 
The Hun's Yellow Pages http://www.thehun.net/ 
The Hun's Thumbs-Up http://www.thumbs-up.net/ http://submit.thumbs-up.net/ 
 
Please don't change the content of your gallery after it's accepted. I received a lot of complaints from the visitors of the 
Yellow Pages that the descriptions were inaccurate. That is because some webmasters change the pictures. Usually sites 
that are reported to have an inaccurate description are removed from the listings. I wish I could solve it differently, but 
I can't keep changing descriptions of listed galleries... after all, there's only 24 hours in a day ;-) 
 
A confirmation number is e-mailed to you. Please confirm your submission by going to the link stated in the e-mail. If 
you don't get a confirmation code or if you submitted the wrong e-mail address, please resubmit with the correct e-mail 
address 
 
Submissions stored and confirmation e-mailed 
Some web-based e-mail accounts block confirmation e-mails 'cause they think it's spam. Please use a 'real' e-mail 
address” 
 
Check your email and you should get email from TheHun with following text: 
 
“|Thanks for submitting to the Yellow Pages 
 
Please visit http://submit.thehun.net/confirm.php3?concode=*  to confirm your submission 
 
If you have no idea what this is all about probably someone submitted to the Hun's Yellow Pages with your e-mail 
address. In that case just delete this e-mail. 
 
Go to http://forum.thehun.net to check out the new webmaster forum” 
 
Click on link that starts with word submit inside mail and you’ll get “Submission confirmed. Thank you” – This means 
you have successfully submitted your first gallery. 
 
 
 
 
 
 

http://submit.thehun.net/confirm.php3?concode
http://forum.thehun.net/


Rules to follow:  
1. If you’re for example registered with two sponsors, Playboy and Hustler, and you have downloaded only 

content from PlayBoy you can use it to promote only PlayBoy paysites, not Hustler 
2. Accepted or Denied galleries submitted to TheHun will be sent to you in email, I mean if gallery is accepted or 

not so there’s no need to waste your time checking that out on your own. 
3. Use the latest published (fresh) content from your sponsors to have better chances for listing. You’ll know what 

content is fresh by looking at date it’s added to sponsor web site. 
4. Do not use screenshots from galleries because they are lower in quality so you’ll have less chance to get listed.  
5. From the moment of submit it needs about a month to get that gallery listed. You’ll get email but if you don’t 

your gallery is probably deleted for some reason. 
6. Do not submit more then 2 times a week. 
7. You can edit your gallery page as long as you wish before it’s listed, but after you get mail from TheHun that 

it’s accepted don’t change anything. 
8. Try to make your galleries with fresh content and to make them look nice. 
9. Follow all rules here, there’s nothing to be asked on TheHun forum if you do. 
10. TheHun might not list content from some sponsors or galleries hosted on some other free host (other then 

Kinghost). 
11. You can have as many outgoing links on gallery as you want as long as you give enough fresh and good content 

but don’t use too much. More outgoing links is less chance to get listed. 
12. You’re not allowed to have 404 unless you haven’t built one like this http://nebule.net/404.htm  
13. Don’t add consoles, exit links etc… 
14. Don’t add exploits and viruses.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://nebule.net/404.htm


5. FACTORS OF EARNINGS 
If you had several listings on TheHun and haven’t made any sales so far here are few advices.  
 
Ask on TheHun forum http://forum.thehun.com/ which niches they recommend to promote.  
 
Test  different categories... For example submit Asian galleries one week, then Hardcore next one etc... 
 
Use fresh new content, as soon as sponsor publish new content start making gallery with it. 
 
Try to make your galleries clean, easy to use (for surfers) and nice looking (nice design). 
 
Do not write too long descriptions. Be ogirinal as much as you can. Learn how to promote niche you’re working with, 
especially micro-niches. 
 
Do no steal design, descriptions or content from webmasters who are listed.  
 
Follow rules and try to make even better gallery every time you build new one. 
 
Do not submit more then 8 galleries a month. After 3 months you’ll see real results of your work (if you followed 
everything from this book and worked hard). 
 
Copyright ©2008, AdultFirms.com 
 

http://forum.thehun.com/
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